Stability AI Platform - REST API Errors – Incident details

REST API Errors

Resolved
Partial outage
Started 3 months agoLasted 8 minutes

Affected

REST API

Operational from 2:58 PM to 2:58 PM, Partial outage from 2:58 PM to 3:06 PM

gRPC API

Operational from 2:58 PM to 2:58 PM, Partial outage from 2:58 PM to 3:06 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating elevated error rates detected by our monitoring.