Stability AI Platform - REST API SD3 Endpoint Outage – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
REST API SD3 Endpoint Outage
Resolved
Partial outage
Started 5 months ago
Lasted about 2 hours
Affected
REST API
Partial outage from 6:17 PM to 6:23 PM, Operational from 6:23 PM to 8:21 PM
Updates
Resolved
August 02, 2024 at 8:21 PM
Resolved
August 02, 2024 at 8:21 PM
This incident has been resolved.
Monitoring
August 02, 2024 at 6:23 PM
Monitoring
August 02, 2024 at 6:23 PM
We implemented a fix and are currently monitoring the result.
Investigating
August 02, 2024 at 6:17 PM
Investigating
August 02, 2024 at 6:17 PM
We are currently investigating this incident.