Stability AI Platform - REST API Errors – Incident details

REST API Errors

Resolved
Operational
Started 6 days agoLasted 39 minutes

Affected

REST API

Operational from 2:51 AM to 3:31 AM

gRPC API

Operational from 2:51 AM to 3:31 AM

Updates
  • Resolved
    Resolved

    A failure in our monitoring system caused a series of false alarms. No services were impacted by this issue.

  • Investigating
    Investigating

    We are currently investigating elevated error rates detected by our monitoring.