Stability AI Platform - REST API Errors – Incident details

REST API Errors

Resolved
Partial outage
Started 15 days agoLasted about 4 hours

Affected

REST API

Operational from 7:02 AM to 7:02 AM, Partial outage from 7:02 AM to 10:04 AM, Operational from 10:04 AM to 11:00 AM

gRPC API

Operational from 7:02 AM to 7:02 AM, Partial outage from 7:02 AM to 10:04 AM, Operational from 10:04 AM to 11:00 AM

Updates
  • Resolved
    Resolved

    All systems are now stable.

  • Monitoring
    Monitoring

    A fix has been applied to the underlying issue and service is restored. We are continuing to monitor the situation.

  • Identified
    Identified

    Stable Video inference is currently offline due to a GPU cluster issue. We are working to resolve this as quickly as possible.

  • Investigating
    Investigating

    We are currently investigating elevated error rates detected by our monitoring.