Stability AI Platform - REST API Errors – Incident details

REST API Errors

Resolved
Partial outage
Started 6 months agoLasted about 1 hour

Affected

REST API

Partial outage from 2:52 PM to 3:45 PM

gRPC API

Partial outage from 2:52 PM to 3:45 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We are seeing recovery on all services now and are continuing to monitor.

  • Identified
    Identified

    V1 APIs are currently impacted by a platform outage. V2 APIs appear to be unaffected at this time. We are working towards resolving this ASAP.