Stability AI Platform - Slow API Responses – Incident details

Slow API Responses

Resolved
Partial outage
Started 6 months agoLasted 16 minutes

Affected

REST API

Partial outage from 1:48 PM to 2:04 PM

gRPC API

Partial outage from 1:48 PM to 2:04 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating the cause of some slow responses from both gRPC and REST APIs.