Stability AI Platform - REST API Errors – Incident details

REST API Errors

Resolved
Partial outage
Started 11 months agoLasted 14 minutes

Affected

REST API

Partial outage from 8:33 PM to 8:48 PM

gRPC API

Partial outage from 8:33 PM to 8:48 PM

Updates
  • Resolved
    Resolved

    Ongoing efforts to address the root cause of yesterday's issue caused a brief disruption in service.

  • Investigating
    Investigating

    We are currently investigating elevated error rates detected by our monitoring.