Stability AI Platform - REST API Errors – Incident details
All systems operational
REST API Errors
Resolved
Partial outage
Started over 1 year agoLasted about 1 hour
Affected
REST API
Partial outage from 7:04 PM to 8:06 PM
gRPC API
Partial outage from 7:04 PM to 8:06 PM
Updates
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
A network failure on our backend systems caused an interruption in service for some users. We have resolved the underlying issue and are monitoring to ensure systems recover.
Investigating
Investigating
We are currently investigating elevated error rates detected by our monitoring.