Stability AI Platform - Intermittent latency and errors – Incident details

Intermittent latency and errors

Resolved
Degraded performance
Started over 1 year agoLasted about 20 hours

Affected

REST API

Degraded performance from 11:19 PM to 7:08 PM

gRPC API

Degraded performance from 11:19 PM to 7:08 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Update

    We are investigating issues causing bursts of latency, and in some cases errors. Services are continuing to operate normally except during these short events.

  • Investigating
    Investigating

    We are currently investigating elevated error rates detected by our monitoring.