Stability AI Platform - Some models unavailable due to datacenter outage – Incident details

Some models unavailable due to datacenter outage

Resolved
Partial outage
Started over 1 year agoLasted about 2 hours

Affected

REST API

Partial outage from 6:45 AM to 9:00 AM

gRPC API

Partial outage from 6:45 AM to 9:00 AM

Updates
  • Resolved
    Resolved

    All services have been restored using a backup location. Additionally, an issue was identified that prevented automated status page updates during this outage.

  • Identified
    Identified

    A fiber cut affecting one of our infrastructure providers caused failures to occur for many requests. SDXL inference appears to be unaffected.