Stability AI Platform - Errors with generations on some models – Incident details

Errors with generations on some models

Resolved
Partial outage
Started over 1 year agoLasted 41 minutes

Affected

REST API

Partial outage from 3:08 AM to 3:49 AM

gRPC API

Partial outage from 3:08 AM to 3:49 AM

Updates
  • Resolved
    Resolved

    We have completed updates and all models are running normally.

  • Identified
    Identified

    We are currently updating some infrastructure which may cause API errors.