Stability AI Platform - API errors – Incident details

API errors

Resolved
Operational
Started over 1 year agoLasted about 1 hour

Affected

REST API

Operational from 4:47 AM to 5:37 AM

gRPC API

Operational from 4:47 AM to 5:37 AM

Updates
  • Resolved
    Resolved

    All services are restored to normal operation.

  • Investigating
    Investigating

    Our cloud provider is investigating issues which may be surfacing upstream to DreamStudio and our APIs as errors.