Stability AI Platform - Platform Outage – Incident details
All systems operational
Platform Outage
Resolved
Major outage
Started about 2 years agoLasted about 1 hour
Affected
REST API
Major outage from 6:00 AM to 6:57 AM
gRPC API
Major outage from 6:00 AM to 6:57 AM
Updates
Resolved
Resolved
All services are again operating normally.
Monitoring
Monitoring
Our cloud provider has restored service, we are monitoring the platform for any irregularities.
Identified
Identified
Network maintenance at our cloud provider is resulting in API errors. DreamStudio and the REST and gRPC APIs may produce errors. We are working with our partners on resolving the issues.