Stability AI Platform - REST API Errors – Incident details

REST API Errors

Resolved
Major outage
Started 26 days agoLasted 21 minutes

Affected

REST API

Operational from 5:30 PM to 5:30 PM, Partial outage from 5:30 PM to 5:50 PM

gRPC API

Operational from 5:30 PM to 5:30 PM, Partial outage from 5:30 PM to 5:50 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating elevated error rates detected by our monitoring.