Stability AI Platform - REST API Errors – Incident details

REST API Errors

Resolved
Partial outage
Started about 1 month agoLasted 7 minutes

Affected

REST API

Partial outage from 6:19 PM to 6:26 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating elevated error rates detected by our monitoring which is affecting our SD3 REST endpoints.