Stability AI Platform - REST API Errors – Incident details

REST API Errors

Resolved
Partial outage
Started about 1 month agoLasted 6 minutes

Affected

REST API

Operational from 4:34 PM to 4:34 PM, Partial outage from 4:34 PM to 4:40 PM, Operational from 4:40 PM to 12:00 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating elevated error rates detected by our monitoring.