Stability AI Platform - REST API Errors – Incident details

REST API Errors

Resolved
Major outage
Started about 2 months agoLasted about 1 hour

Affected

REST API

Operational from 2:57 PM to 2:57 PM, Partial outage from 3:30 PM to 3:42 PM

gRPC API

Operational from 2:57 PM to 2:57 PM, Partial outage from 3:30 PM to 3:42 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Services are recovering and we are monitoring the situation.

  • Identified
    Identified

    A network outage is impacting API services. We are continuing to work on a fix.

  • Investigating
    Investigating

    We are currently investigating elevated error rates detected by our monitoring.