Stability AI Platform - REST API Errors – Incident details

REST API Errors

Resolved
Partial outage
Started about 2 months agoLasted about 1 hour

Affected

REST API

Operational from 11:18 AM to 11:18 AM, Partial outage from 11:18 AM to 12:20 PM

gRPC API

Operational from 11:18 AM to 11:18 AM, Partial outage from 11:18 AM to 12:20 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating elevated error rates detected by our monitoring.