Stability AI Platform - REST API Errors – Incident details

REST API Errors

Resolved
Partial outage
Started about 2 months agoLasted 5 minutes

Affected

REST API

Operational from 1:12 AM to 1:12 AM, Partial outage from 1:12 AM to 1:18 AM

gRPC API

Operational from 1:12 AM to 1:12 AM, Partial outage from 1:12 AM to 1:18 AM

Updates
  • Resolved
    Resolved

    A network disruption impacted some traffic to V1 endpoints. This is now resolved.

  • Investigating
    Investigating

    We are currently investigating elevated error rates detected by our monitoring.