Stability AI Platform - REST API Errors – Incident details

REST API Errors

Resolved
Partial outage
Started about 2 months agoLasted about 1 hour

Affected

REST API

Operational from 9:22 AM to 9:22 AM, Partial outage from 10:32 AM to 10:36 AM

gRPC API

Operational from 9:22 AM to 9:22 AM, Partial outage from 10:32 AM to 10:36 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are currently investigating elevated error rates detected by our monitoring.