Stability AI Platform - REST API Errors – Incident details

REST API Errors

Resolved
Partial outage
Started about 2 months agoLasted 20 minutes

Affected

REST API

Operational from 6:42 AM to 6:42 AM, Partial outage from 6:42 AM to 7:02 AM

gRPC API

Operational from 6:42 AM to 6:42 AM, Partial outage from 6:42 AM to 7:02 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating elevated error rates detected by our monitoring.