Stability AI Platform - SDXL 1.0 Inference Errors – Incident details

SDXL 1.0 Inference Errors

Resolved
Partial outage
Started about 2 months agoLasted about 4 hours

Affected

REST API

Operational from 1:42 PM to 1:42 PM, Partial outage from 5:12 PM to 6:05 PM

gRPC API

Operational from 1:42 PM to 1:42 PM, Partial outage from 5:12 PM to 6:05 PM

Updates
  • Resolved
    Resolved

    The issue has now been resolved.

  • Monitoring
    Monitoring

    SDXL 1.0 service has recovered and we are continuing to monitor it.

  • Investigating
    Update

    We are continuing to investigate an outage impacting SDXL1.0.

  • Investigating
    Investigating

    We are currently investigating elevated error rates detected by our monitoring.