Stability AI Platform - REST API Errors – Incident details

REST API Errors

Resolved
Partial outage
Started 2 months agoLasted about 2 hours

Affected

REST API

Operational from 9:27 AM to 9:27 AM, Partial outage from 9:27 AM to 10:25 AM, Operational from 10:25 AM to 11:12 AM

gRPC API

Operational from 9:27 AM to 9:27 AM, Partial outage from 9:27 AM to 10:25 AM, Operational from 10:25 AM to 11:12 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating elevated error rates detected by our monitoring.