Stability AI Platform - API platform outage – Incident details

API platform outage

Resolved
Major outage
Started 2 months agoLasted about 5 hours

Affected

REST API

Operational from 9:48 AM to 9:48 AM, Partial outage from 12:10 PM to 1:25 PM, Operational from 1:25 PM to 2:19 PM

gRPC API

Operational from 9:48 AM to 9:48 AM, Partial outage from 9:48 AM to 12:10 PM, Major outage from 12:10 PM to 1:25 PM, Degraded performance from 1:25 PM to 2:19 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    V2 APIs are stable and V1 APIs are now recovering. We are continuing to monitor.

  • Identified
    Identified

    We are seeing recovery in services beginning with V2 APIs. Our team is continuing to work towards full recovery.

  • Investigating
    Investigating

    We are currently investigating elevated error rates detected by our monitoring.