Stability AI Platform - REST API Errors – Incident details

REST API Errors

Resolved
Partial outage
Started 2 months agoLasted about 2 hours

Affected

REST API

Operational from 5:40 PM to 5:40 PM, Partial outage from 5:40 PM to 8:04 PM, Operational from 8:04 PM to 8:04 PM

gRPC API

Operational from 5:40 PM to 5:40 PM, Partial outage from 5:40 PM to 8:04 PM, Operational from 8:04 PM to 8:04 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    We are currently investigating elevated error rates detected by our monitoring.