Stability AI Platform - Our APIs are currently experiencing some issues and we have an ongoing investigation. – Incident details

Our APIs are currently experiencing some issues and we have an ongoing investigation.

Resolved
Operational
Started 2 months agoLasted about 2 hours

Affected

REST API

Operational from 5:36 PM to 8:06 PM

gRPC API

Operational from 5:36 PM to 8:06 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.