Stability AI Platform - Increase Error Rate on Search and Replace – Incident details

Increase Error Rate on Search and Replace

Resolved
Degraded performance
Started 3 months agoLasted about 1 hour

Affected

REST API

Degraded performance from 10:00 PM to 11:00 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are troubleshooting an error in the REST API's search-and-replace endpoint that is causing it to return bogus 200s with an unexpected JSON payload.