Stability AI Platform - Issues with DreamStudio History feature – Incident details

Issues with DreamStudio History feature

Resolved
Partial outage
Started 3 months agoLasted about 21 hours

Affected

gRPC API

Partial outage from 6:55 AM to 7:19 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Images generated during the incident should be visible in history.

  • Identified
    Identified

    We have identified the root cause and prepared a fix, which is currently in testing.

  • Investigating
    Investigating

    We are investigating an issue with DreamStudio's history feature not showing recent generations. Despite not appearing in history, we have confirmed they are being stored and indexed. We are looking into the root cause and expect all generations will be visible once resolved.