Stability AI Platform - REST API Errors – Incident details

REST API Errors

Resolved
Partial outage
Started 3 months agoLasted 23 minutes

Affected

REST API

Operational from 3:30 PM to 3:30 PM, Partial outage from 3:30 PM to 3:53 PM

gRPC API

Operational from 3:30 PM to 3:30 PM, Partial outage from 3:30 PM to 3:53 PM

Updates
  • Resolved
    Resolved

    An outage with our SD1.6 inference service has been resolved. No other services were impacted.

  • Investigating
    Investigating

    We are currently investigating elevated error rates detected by our monitoring.