Stability AI Platform - REST API Errors – Incident details

REST API Errors

Resolved
Partial outage
Started 3 months agoLasted 40 minutes

Affected

REST API

Operational from 8:06 PM to 8:06 PM, Partial outage from 8:06 PM to 8:46 PM

gRPC API

Operational from 8:06 PM to 8:06 PM, Partial outage from 8:06 PM to 8:46 PM

Updates
  • Resolved
    Resolved

    SD1.6 inference temporarily experienced increased latency or errors. This has been resolved.

  • Investigating
    Investigating

    We are currently investigating elevated error rates detected by our monitoring.