Stability AI Platform - REST API Errors – Incident details

REST API Errors

Resolved
Partial outage
Started 3 months agoLasted about 1 hour

Affected

REST API

Operational from 3:29 AM to 3:29 AM, Partial outage from 3:29 AM to 4:58 AM

gRPC API

Operational from 3:29 AM to 3:29 AM, Partial outage from 3:29 AM to 4:58 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved, but we will continue to monitor in case of regression.

  • Monitoring
    Monitoring

    Services are beginning to recover, we are continuing to monitor the issue.

  • Identified
    Identified

    We are again experiencing issues with our cloud provider impacting V1 endpoints.

  • Investigating
    Investigating

    We are currently investigating elevated error rates detected by our monitoring.