Stability AI Platform - REST API Errors – Incident details

REST API Errors

Resolved
Partial outage
Started 3 months agoLasted 39 minutes

Affected

REST API

Operational from 1:46 PM to 1:46 PM, Partial outage from 1:46 PM to 2:25 PM

gRPC API

Operational from 1:46 PM to 1:46 PM, Partial outage from 1:46 PM to 2:25 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    A DNS outage at one of our cloud providers is causing API failures on v1 API endpoints. v2 API endpoints are unaffected at this time.

  • Investigating
    Investigating

    We are currently investigating elevated error rates detected by our monitoring.