Stability AI Platform - REST API Errors – Incident details

REST API Errors

Resolved
Partial outage
Started 4 months agoLasted 12 minutes

Affected

REST API

Operational from 12:04 AM to 12:04 AM, Partial outage from 12:04 AM to 12:16 AM

gRPC API

Operational from 12:04 AM to 12:04 AM, Partial outage from 12:04 AM to 12:16 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating elevated error rates detected by our monitoring.