Stability AI Platform - API Service Degraded – Incident details

API Service Degraded

Resolved
Partial outage
Started 6 months agoLasted about 2 hours

Affected

REST API

Partial outage from 4:43 AM to 6:19 AM, Operational from 6:19 AM to 6:36 AM

gRPC API

Partial outage from 4:43 AM to 6:19 AM, Operational from 6:19 AM to 6:36 AM

Updates
  • Resolved
    Resolved

    Primary and backup systems have recovered and all services are now operating normally.

  • Monitoring
    Monitoring

    We have recovered all services and are monitoring to ensure no further issues arise.

  • Identified
    Identified

    We have identified an issue with our orchestration layer. Some endpoints may be offline or slower to respond.