Stability AI Platform - REST API Errors – Incident details

REST API Errors

Resolved
Partial outage
Started 7 months agoLasted 5 minutes

Affected

REST API

Operational from 1:29 PM to 1:29 PM, Partial outage from 1:29 PM to 1:34 PM

gRPC API

Operational from 1:29 PM to 1:29 PM, Partial outage from 1:29 PM to 1:34 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating elevated error rates detected by our monitoring.