Stability AI Platform - REST API Errors – Incident details

REST API Errors

Resolved
Partial outage
Started 9 months agoLasted 5 minutes

Affected

REST API

Partial outage from 6:40 PM to 6:45 PM

gRPC API

Partial outage from 6:40 PM to 6:45 PM

Updates
  • Resolved
    Resolved

    A temporary issue caused downtime for the Stable Diffusion 1.6 endpoint.

  • Investigating
    Investigating

    We are currently investigating elevated error rates detected by our monitoring.