Stability AI Platform - REST API Errors – Incident details

REST API Errors

Resolved
Partial outage
Started 10 months agoLasted 19 minutes

Affected

REST API

Partial outage from 10:50 AM to 11:10 AM

gRPC API

Partial outage from 10:50 AM to 11:10 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating elevated error rates detected by our monitoring.