Stability AI Platform - REST API Errors – Incident details

REST API Errors

Resolved
Partial outage
Started 11 months agoLasted about 5 hours

Affected

REST API

Partial outage from 8:32 PM to 1:32 AM

gRPC API

Partial outage from 8:32 PM to 1:32 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    An issue with one of our inference hosts is resulting in errors on legacy models. SDXL generations appear unaffected at this time.

  • Investigating
    Investigating

    We are currently investigating elevated error rates detected by our monitoring.