Stability AI Platform - REST API Errors – Incident details

REST API Errors

Resolved
Partial outage
Started 11 months agoLasted 28 minutes

Affected

REST API

Partial outage from 8:09 PM to 8:37 PM

gRPC API

Partial outage from 8:09 PM to 8:37 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Update

    An upstream fix has been made, we are continuing to monitor.

  • Monitoring
    Monitoring

    We are seeing signs of recovery across all services.

  • Identified
    Identified

    API failures have been traced to an outage with one of our service providers. We will continue monitoring and provide updates as soon as possible.