Stability AI Platform - REST API Errors – Incident details

REST API Errors

Resolved
Partial outage
Started 12 months agoLasted 39 minutes

Affected

REST API

Partial outage from 4:01 PM to 4:41 PM

gRPC API

Partial outage from 4:01 PM to 4:41 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating elevated error rates detected by our monitoring.