Stability AI Platform - REST API Errors – Incident details

REST API Errors

Resolved
Partial outage
Started over 1 year agoLasted about 1 hour

Affected

REST API

Partial outage from 8:48 AM to 9:42 AM

gRPC API

Partial outage from 8:48 AM to 9:42 AM

Updates
  • Resolved
    Resolved

    The API errors have resolved.

  • Identified
    Identified

    An outage at our cloud provider is resulting in errors for inference on engines other than SDXL. At this time SDXL is still operating normally. We will monitor the situation and provide an update when possible.

  • Investigating
    Investigating

    We are currently investigating elevated error rates detected by our monitoring.